Как оформить совмещение в 1С?

Модуль документа, прием на арботу в организацию, такие ошибки возможны в след. вариантах:

/ Проверяет возможность оформления работника на работу согласно указанному в шапке документа реквизиту «ВидЗанятости» // Процедура ПроверитьВидыЗанятостиРаботникаВОрганизации(ВыборкаПоШапкеДокумента, ВыборкаСтрокЗапроса, Отказ, Заголовок) // обходим строки запроса Пока ВыборкаСтрокЗапроса.Следующий() Цикл СтрокаНачалаСообщенияОбОшибке = «В строке номер «»»+ СокрЛП(ВыборкаСтрокЗапроса.НомерСтроки) + «»» табл. части «»Работники организации»»: «; // Проверка сочетаний видов занятости работника в одной организации Если ВыборкаСтрокЗапроса.ВидЗанятости = Перечисления.ВидыЗанятостиВОрганизации.ОсновноеМестоРаботы Тогда // Для основного места работы недопустимо наличие внешнего совместительства Если ВыборкаСтрокЗапроса.ВидЗанятостиПоДругомуМестуРаботы = Перечисления.ВидыЗанятостиВОрганизации.Совместительство Тогда СтрокаСообщениеОбОшибке = «нельзя принять работника на основное место работы до тех пор, | пока он оформлен внешним совместителем! | (См. приказ: » + ВыборкаСтрокЗапроса.КонфликтныйДокумент + «)»; ОбщегоНазначения.СообщитьОбОшибке(СтрокаНачалаСообщенияОбОшибке + СтрокаСообщениеОбОшибке, Отказ, Заголовок); КонецЕсли; ИначеЕсли ВыборкаСтрокЗапроса.ВидЗанятости = Перечисления.ВидыЗанятостиВОрганизации.Совместительство Тогда // Для внешнего совместительства недопустимо основное место работы Если ВыборкаСтрокЗапроса.ВидЗанятостиПоДругомуМестуРаботы = Перечисления.ВидыЗанятостиВОрганизации.ОсновноеМестоРаботы Тогда СтрокаСообщениеОбОшибке = «нельзя оформить работника на внешнее совместительство, | так как он уже оформлен в организации по основному месту работы! | (См. приказ: » + ВыборкаСтрокЗапроса.КонфликтныйДокумент + «)»; ОбщегоНазначения.СообщитьОбОшибке(СтрокаНачалаСообщенияОбОшибке + СтрокаСообщениеОбОшибке, Отказ, Заголовок); КонецЕсли; ИначеЕсли ВыборкаСтрокЗапроса.ВидЗанятости = Перечисления.ВидыЗанятостиВОрганизации.ВнутреннееСовместительство Тогда // При оформлении на внутреннее совместительство должно быть основное место работы или внешнее совместительство Если ВыборкаСтрокЗапроса.ВидЗанятостиПоДругомуМестуРаботы <> Перечисления.ВидыЗанятостиВОрганизации.ОсновноеМестоРаботы И ВыборкаСтрокЗапроса.ВидЗанятостиПоДругомуМестуРаботы <> Перечисления.ВидыЗанятостиВОрганизации.Совместительство Тогда СтрокаСообщениеОбОшибке = «нельзя оформить работника на внутреннее совместительство, | так как он не оформлен в организации или по основному месту работы или по внешнему совместительству!»; ОбщегоНазначения.СообщитьОбОшибке(СтрокаНачалаСообщенияОбОшибке + СтрокаСообщениеОбОшибке, Отказ, Заголовок); КонецЕсли; КонецЕсли; КонецЦикла; КонецПроцедуры// ПроверитьВидыЗанятостиРаботникаВОрганизации() может действительно что-то невнимательно делаете

Совмещение профессий (должностей) регистрируется с помощью документа «Совмещение должностей» (раздел Кадры – Все кадровые документы – кнопка «Создать» – Совмещение должностей или раздел Зарплата – Изменение оплаты сотрудников – кнопка «Создать» – Совмещение должностей) (рис. 1). Этот документ появляется в программе, если в настройках расчета зарплаты (раздел Настройка – Расчет зарплаты – ссылка «Настройка состава начислений и удержаний» – закладка «Прочие начисления») установлен флажок «Совмещение, временное исполнение обязанностей».

В разделе документа «Вид совмещения» выберите причину (установите переключатель), на основании которой сотруднику назначается доплата за совмещение (рис. 1):

  • переключатель «Исполнение обязанностей сотрудника» установлен по умолчанию. Если доплата назначается в связи с временным заместительством, необходимо выбрать временно отсутствующего сотрудника из справочника «Сотрудники»;
  • переключатель «Совмещение должностей (профессий)» установите, если необходимо назначить доплату за совмещение должностей. Этот переключатель появляется, если в программе ведется штатное расписание. При этом необходимо выбрать позицию штатного расписания, которую совмещает сотрудник;
  • переключатель «Расширение зон обслуживания» установите, если доплата назначается в связи с расширением зон обслуживания, увеличением объема работы.

Рис. 1

Также документ «Совмещение должностей» можно ввести на основании следующих документов (по кнопке «Создать на основании – Совмещение должностей»):

  • «Командировка» (раздел Кадры – Командировки, раздел Зарплата – Командировки);
  • «Больничные листы» (раздел Кадры – Больничные листы, раздел Зарплата – Больничные листы) (рис. 2);
  • «Отпуск» (раздел Кадры – Отпуска, раздел Зарплата – Отпуска);
  • «Отпуск без сохранения оплаты» (раздел Кадры – Отпуска без сохранения оплаты, раздел Зарплата – Все начисления – Отпуск без сохранения зарплаты) (рис. 3);
  • «Отсутствие с сохранением зарплаты» (раздел Кадры – Все отсутствия сотрудников – Отсутствие с сохранением оплаты, раздел Зарплата – Все начисления – Отсутствие с сохранением оплаты);
  • «Отсутствие (болезнь, прогул, неявка)» (раздел Кадры – Все отсутствия сотрудников – Отсутствие (болезнь, прогул, неявка), раздел Зарплата – Все начисления – Отсутствие (болезнь, прогул, неявка)).

Здравствуйте, Кристина!

Вас интересует вопрос о том, как в 1с оформить совмещение должностей, правильно? Определимся сразу, что совмещение и совместительство — это два разных понятия. Совмещение — это когда работник выполняет дополнительную работу в рамках своего режима работы и дополнительный трудовой договор не заключается, а совместительство — когда работа выполняется в свободное от основной должности время и дополнительный трудовой договор заключается.

Если сотрудник принимается по совместительству, то необходимо ввести в программе 1с дополнительную должность и тогда оформлять его на 0,5 ставки или же на 0,25 ставки. В вашем случае, если сотрудник принимается на совмещение, создавать новую совмещаемую должность не нужно. В такой ситуации следует сделать сотруднику доплату по основной должности, и размер ее может быть установлен коллективным договором и приказом.

Чтобы такую доплату отразить в 1с, нужно создать документ «Ввод начисления» — это самый простой способ. В этом документе прописываете сотрудника, которому делается доплата, процент от оклада и срок, на который эта доплата устанавливается. Можно и другим способом воспользоваться, он используется, когда процент берется не от оклада самого сотрудника, а от замещаемого работника. Тогда нужно создать документ «Совмещение должностей», в нем прописать, кто и за какого сотрудника исполняет обязанности, каким образом осуществляется доплата (фиксированной суммой, разницей в окладах или процентом от оклада).

Подробнее по доплате за совмещение почитайте вот здесь

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *